0

We are running Magento ver. 1.7.0.2. On the admin page, there is no option under system for Magento Connect. We have an account with Magento Connect. Is there something that needs to be done to associate that account with the Magento Admin page?

4
  • Did it suddenly disappear? Mar 6, 2015 at 20:25
  • I am not sure. I was not aware of it before this so I don't remember if it was there before or not.
    – Dawn
    Mar 10, 2015 at 12:16
  • Did someone turned it of in the admin user rules?
    – Jeroen
    Mar 12, 2015 at 13:13
  • How/where would I find that out?
    – Dawn
    Mar 13, 2015 at 14:33

1 Answer 1

0

Double check under System -> Config -> Advanced -> Advanced that Mage_Connect is listed and enabled.

Another possibility, make sure you have the downloader folder in your Magento root. I was missing this folder once, and just grabbed it from the Magento release at: https://www.magentocommerce.com/products/downloads/magento/

2
  • Mage_connect is listed and enabled. I am not familiar with coding so I do not know where to look to see if the downloader file is in the Magento root.
    – Dawn
    Mar 13, 2015 at 14:35
  • The Magento root folder contains other folders like app,errors,includes,js,lib,media, etc. downloader should be in there as well.
    – Don
    Mar 13, 2015 at 18:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.