4

I am currently trying to install Magento 1.9.1.0 Downloader release. However when I get to the download part of the installation the following message appears at the top of the page:

Warning: include_once(Mage.php): failed to open stream: No such file or directory in /home/drainage/public_html/magento/downloader/lib/Mage/Autoload/Simple.php on line 49

Warning: include_once(): Failed opening 'Mage.php' for inclusion (include_path='.:/opt/php55/lib/php') in /home/drainage/public_html/magento/downloader/lib/Mage/Autoload/Simple.php on line 49

It proceeds with the download process but then gives me this message and will not allow me to continue. Can you please help?

"There was a problem during downloading of Magento packages. Please check the output frame for errors information and refresh the page to retry again."

1

Clear all cache with rm -rf ..dir/var/cache/* rm -rf ..dir/var/session/* And set the var folder to 777: chmod 777 -R var , do this for the folder app to and run install again, in the end returns permission for 755.

1

Had this issue on a fresh install. Multiple attempts with different settings, fresh db, etc.

The trick on my end (on a VPS with Bluehost) was to say "No" to the mod_rewrite question on the install page. Since you can toggle that after the fact from System > Configuration > Web, it really isn't necessary here.

Worked for me. I hope that it does for others.

0

I had the same problem while installing. After several different installation attempts with the downloader, I tried uploading the full version instead via FTP and it installed fine with no errors. I'm not entirely sure why the error is appearing because on my installation, The file was at the file path the installer specified.

0

I experienced the same results doing an upgrade of Magento 1.9.1.0 to 1.9.1.1. The annoying part is that it dies in the process of replacing files, so restoring a backup is about the only simple fix in my situation. I'll be keeping an eye on these updates. Could be that the downloader needs a close look.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.