0

The Store is defined under magentoA.com but the Store Mails (Newsletter, orders, etc) is on shop@developer.com - i think i don't have to say that this is a pity.

So even if i change the store mails it doesn't change - i think these mails are hardcoded?

May someone can give me a hint -

mailq (@debian sys) is showing me that something is sent by this shop@developer.com (www-data) may this gives someone an idea?

1

Admin > System > Configuration > Store Email Addresses look here, check all store scopes, set them to desired email.

You may also want to double check Admin > System > Configuration > Advanced > Mail Sending Settings and/or attempt to determine wether or not you're using an extension that offloads mail sending to something other than your localhost.

  • Thanks for your reply. sadly i already tried this point . The store still sends via the shop@developer.com Adress as stated above. – Chri.s Feb 24 '15 at 21:55
  • Have you tried to grep -r shop@developer.com from your project root? Also, I would try running php -i | grep shop@developer.com from the server's shell to see if your sendmail path has the from email set to this address. Also added an alternative place to look in my answer. – Reid Blomquist Feb 24 '15 at 22:01
  • under var/www/ grep -r -i 'shop@developer.com' ./ => not successfull php did the same. – Chri.s Feb 24 '15 at 22:22
  • Flush cache? The settings are read out of core_config_data and cached. Won't change till cache is flushed. Might have to manually delete the mage folders under var/cache/. – Fiasco Labs Feb 25 '15 at 0:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.