0

I'm trying to install a theme to a fresh installation of Magento (literally the first thing done after initial install).

Theme: http://connect20.magentocommerce.com/community/pagayo_pt002 (this is the exact link copied into the "extension key" box)

I am getting this error: community/pagayo_pt002: error:14077410:SSL routines:SSL23_GET_SERVER_HELLO:sslv3 alert handshake failure

I also get the same error no matter what extension i try to install.

Please help. I really need this to work!!

Thanks.

1

I tried on 'Freegento' for you and got:

http://connect20.magentocommerce.com/community/pagayo_pt002/ : failed : extension key invalid.

At a guess that theme is no longer on connect.

Here it is here though:

http://ext.topmage.com/extensions/b3/1b/pagayo_pt002/

| improve this answer | |
  • Thanks. Do you think they would take it off within a week. I successfully installed it last week through a different host provider. I get the same error when attempting to install the ShipStation extension. Those 2 are really the only 2 must haves! – Scott Feb 24 '15 at 16:47
  • I also just downloaded the extension from the location you've provided and get "CONNECT ERROR: Unsupported resource type" when attempting to "upload package file". Any ideas? – Scott Feb 24 '15 at 16:50
  • You will need to manually unpack the tar archive, e.g. log onto the server, change to some directory, wget the extension, unpack it, make sure its files have the right permissions and then make sure the files are written to the correct locations. – Henry's Cat Feb 24 '15 at 17:01
  • Actually the extension downloads just fine via freegento, the problem is your last slash in the key. See my comment above. – tecjam Feb 24 '15 at 17:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.