Today I tried installing an extension called simitracking to track my store using my mobile phone. After I copied all the files included into my home/public_html/ as instructed, I tried logging back into magento admin and nothing happened. After inputting my user and password it just showed blank on the screen with this address:


I heard this could be a cookie problem and I tried following instructions here but also to no avail: "https://stackoverflow.com/questions/9075539/cant-login-to-magento-admin"

and here:


I tried everything including clearing cookies and using different browsers and it still didn't work. I've also searched through the internet for at least 6 hours yet I'm still lost. There is no problem loading the front end but I cannot access the back end admin pages.

I look forward to anyone's help. Thank you.

closed as off-topic by Fabian Blechschmidt, David Manners, brentwpeterson, Amit Bera, Matthias Zeis Feb 24 '15 at 18:37

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions describing a problem that can't be reproduced OR seemingly went away on its own (or went away when a typo was fixed) are off-topic as they are unlikely to help future readers." – Fabian Blechschmidt, David Manners, brentwpeterson, Amit Bera, Matthias Zeis
If this question can be reworded to fit the rules in the help center, please edit the question.

  • You problem can't be reproduced by us, therefore it is hard to help you. Read magento.stackexchange.com/questions/428/… to help yourself! – Fabian Blechschmidt Feb 24 '15 at 17:01
  • You my have compilations turned on. To disable them, go into your includes folder, and rename your config.php to something else, flush your caches, and try again. – Ryan Street Feb 24 '15 at 18:40
  • @RyanStreet, thank you. That works and I can access my dashboard again! To all admins, I apologize for going off-topic. I wish there was an easier way to contact you guys for help because the forum isn't working anymore and I've been searching around like a headless chicken trying to find answers. Thank you everyone here for being so patient with me. – Jacko Feb 24 '15 at 18:47

Did you clear the cache and session files on the server?

Go to [magento]/var/cache and delete all files. Same with [magento]/var/session. Once done you should be let in.

  • I followed what you said and deleted all files inside [magento]/var/cache and [magento]/var/session, and now it said this when I tried going into www.something.com/admin: "There has been an error processing your request Exception printing is disabled by default for security reasons. Error log record number: 1390600045587" – Jacko Feb 24 '15 at 16:36
  • You deleted too much. :-) You also need to view that error. Go to [magento]/var/errors and rename the local.xml.sample file to local.xml Now you will have your error presented on screen. – Henry's Cat Feb 24 '15 at 16:41
  • Unfortunately there are no /var/errors. :( However, I found var/report if that helps! – Jacko Feb 24 '15 at 17:07
  • It is actually just 'errors' in the folder root. – Henry's Cat Feb 24 '15 at 17:33
  • Found it and it says: PHP Fatal error: Class 'Magestore_Simisalestrackingapi_Model_Bestsellers_Order' not found in /home/magento/public_html/includes/src/__default.php on line 31056 – Jacko Feb 24 '15 at 17:54

Not the answer you're looking for? Browse other questions tagged or ask your own question.