0

I commented out the the block in the page.xml (app/design/frontend/rwd/default/layout/page.xml) See screen shot. I then cleared my browser cache but still they still show on the footer.

Is there anything else I need to do??? Please Help

enter image description here

1
  • Try to use template path hints(bit.ly/1EKfNXg) and locate which .phtml file is showing the links? – MagePsycho Feb 20 '15 at 7:49
1

In the local.xml just remove them instead of commenting them out. Using this.

<?xml version="1.0"?>
<layout version="0.1.0">
    <default>
        <reference name="footer">
            <remove name="footer_links"/>
            <remove name="footer_links2"/>
        </reference>
    </default>
</layout>
3
  • Hi thank for this. I added the local.xml to the same location, cleared browser cache and it's still there. I removed the 'comment outs' from the page.xml but the blocks are still in there. Do I need to remove them completely? Because I did that and still nothing. This is my first time dealing with a vanilla install so i'm a novice at the moment. – user3883744 Feb 21 '15 at 11:43
  • Did you add my code above ? You hopefully changed it ti the names you need – Klettseb Feb 22 '15 at 9:11
  • I disabled the static block which is named incorrectly and that removes them both. And the local.xml works. Thanks for your help! – user3883744 Feb 22 '15 at 20:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.