2

can i make a configurable products as like this :

http://www.magentocommerce.com/knowledge-base/entry/ee1141-ce191-configurable-swatches

in magento 1.9.0.1 version.

as in the post they mentioned it's only from 1.9.1 and after,

what changes i have to make it to work for 1.9.0.1?

please help me to find solution.

thanks in advance.

1

first you need to install extension from 1.9.1.0 Also make sure your current theme should be support this and you have to add some necessary changes to your theme as well

Here very good detail information provide by @ForMat

i am sure it will sure work for you.

|improve this answer|||||
5

Use Easylife Switcher and it workes for all version from 1.7 - 1.9.0.1. After these version your required features comes by default starting from 1.9.1.x.

Donwload link: https://github.com/tzyganu/Switcher

|improve this answer|||||
  • 2
    Right...Best extension ever :) – Marius Aug 27 '15 at 11:27
  • I'd actually recommend using Easylife Switcher in Magento 1.9.1 as well, that saves you the pain of integrating your theme (if you are not using Magento's rwd theme) – Fabian Schmengler Aug 27 '15 at 11:34
  • @Marius All credit goes to you for this and thx for your work on this. – Jai Aug 27 '15 at 18:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.