0

I've created more than 200 bundled products and it worked always as expected. But suddenly, the bundle items tab to add the bundle options is showing a blank page. I have absolutely no idea why this happened. I cleared cache but without results. When opening an existing bundle product, it shows the bundle options. Creating a new one doesn't.

The ajax content that is loading when clicking "Bundle items" is referring to https://www.mywebsite.com/index.php/admin/admin/bundle_product_edit/form/id/15064/ and I get a ERR_EMPTY_RESPONSE. Existing bundle products have the same url, other ID and getting response. I copied the website local and there this is working. So something with folder permissions, server setup, routing?

Any ideas? Blank bundle options tab

  • Hmm. Any error log or report created when doing this? – benmarks Feb 18 '15 at 17:57
  • I found this in the system.log: 2015-01-07T09:45:42+00:00 ERR (3): Warning: Illegal string offset 'value' in /public_html/app/code/core/Mage/Adminhtml/Block/System/Config/Form/Field.php on line 111 – John Feb 19 '15 at 8:57
  • The above notice was an issue with php 5.4, nothing else found in the logs. – John Feb 19 '15 at 10:33
  • The content for that tab is loaded with ajax, the server has no response. That's why it's blank. While reindexing I also get sometimes a no response page from my browser. What could be the issue? I did a test on another server and that works. – John Feb 20 '15 at 13:27
1

This turned out to be a combination between Ioncube, Zend Opcache and PHP 5.4, resulting in segmentation faults for some but not all URLs related to the extension that required Ioncube.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.