2

I have a problem with the orders with PayPal payment gateway. When order is made, the customer didn't receive any email for "New Order" placed.

I have established a sandbox for my PayPal and changed the IPN settings in my PayPal account, but nothing seems to make this work. I am working on Magento 1.7.0.2 and I have setup multi shop magento system.

Please provide me solution of this problem if anyone have solution

1
  • got the same issue. any ideas? thanks!
    – user3271
    Commented Sep 17, 2013 at 19:58

2 Answers 2

2

Try this: Under System->Configuration->Payment Methods->PayPal Payments Standard->Advanced Setting turn "Enable SSL verification" to No and save. Everything should now work as expected.

1

You need to set Payment Action as sale so that paypal will process order and send ipn request automatically.Checkout this article for more details

9
  • Rohit S, thx for your response. Payment Action is set to "Sale" and "Order Item Status to enable Downloads" to "Invoiced".
    – knospe
    Commented Feb 7, 2013 at 9:22
  • Did it solve the problem
    – Rohit S
    Commented Feb 7, 2013 at 9:34
  • Unfortunately not:|
    – knospe
    Commented Feb 7, 2013 at 9:36
  • I suggest you to enable paypal logs (System->configuration->paypal->Website Payments Standard settings->Debug->yes) and check if any error messages are logged.
    – Rohit S
    Commented Feb 7, 2013 at 9:51
  • In my payment_paypal_standard.log I only get Array with the parameters of the request. And there everything seems to be ok. No errors.
    – knospe
    Commented Feb 7, 2013 at 10:45

Not the answer you're looking for? Browse other questions tagged or ask your own question.