1

I have a working stable Magento 1.4.1.0 community website using Mysql 5.1 for many years now with no problems.

If I upgrade Mysql to 5.5 will I have problems with my Magento 1.4.1.0 website? Or should I just stay with Mysql 5.1 and not take a chance of ruining a working stable website?

I know that Mysql 5.1 default engine is MyISam and Mysql 5.5 the default engine is InnoDB. Will this cause problems?

I looked at my present Magento 1.4.1.0 datbase and all but 3 items are TYPE InnoDB, but the default engine is MyISam.

Thanks for helping me!

1 Answer 1

0

There should not be a foreseen problem with the upgrade:

Also consider Percona as an alternate, Percona has some nice InnoDB optimizations and tools.

2
  • Thank you for your answer. I will be updating to MySql 5.5 and let you know how it goes!
    – Techp
    Commented Feb 16, 2015 at 10:54
  • 1
    Update to MySql 5.5 completed and Magento 1.4.1.0 is working perfectly!! THANKS!!
    – Techp
    Commented Feb 16, 2015 at 13:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.