0

I am New with the Magento and I am facing some problem when I try to upload Image through wysiwyg editor in admin panel then image is not uploaded and when I press save button following error message appears

error: error in [unknown object].fireEvent():

event name: formSubmit

error message: tinyMCE.get is not a function

so please help me in this problem

  • Do you have the option to get to a newer version of magento than 1.5? – ladle3000 Feb 13 '15 at 12:45
1

1.5.1 is fairly old, your going to want to grab a newer version if possible.

There are several old threads refering to issues with tinymce, dated appropriately for your version. You may need to dig into this some more, and find out why its not able to call tinyMCE.get().

Please respond with your ability to upgrade.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.