0

I have a small problem I can't seem to fix. I have installed Dutch translation. But it also translates City to the dutch word Plaats in the menu. How can I disable this?

  • 1
    did you try to remove the translations from the csv file in your local – Ahmed Elawadi Feb 11 '15 at 16:01
  • @AhmedElAwadi that is the correct solution, you should post it as an answer. – SR_Magento Feb 11 '15 at 16:06
  • @sr_magento done, can some one approve it :) – Ahmed Elawadi Feb 11 '15 at 16:11
  • I did remove all the files and it is fixed ofcourse. So Im gonna find the one who does it. But I would like to have some function to disable translation on some div's, but that isnt built-in I guess. Tnx for the info and Ahmed's answer was good. – Minardus van der Kooi Feb 11 '15 at 17:41
2

Remove the translations from the csv file in your local

| improve this answer | |
1

Edit the Csv where the translation is in.

See that link, you go into your translation and then instead of
Plaat you will write City

It can be very handy to alternate the default theme strings with the help of app/design/frontend///locale/[your contry code]/translate.csv file

For example change:

"City","Plaat" to

"City","City"

then it should be fine.

http://blog.belvg.com/editing-magento-translate-csv-file.html

or another option is to remove the line with the translation from the .csv

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.