1

I'm trying to get to localhost/magento using WAMP but get the following message:

You don't have permission to access /magento/ on this server.

Does any know what I'm doing wrong?

3
  • Sounds like a WAMP issue, try this: stackoverflow.com/questions/8366976/…
    – Mex
    Feb 8, 2015 at 22:06
  • Unfortunately that didn't solve my problem. I'm able to access myphpadmin but not magento.
    – Adnan L
    Feb 8, 2015 at 22:17
  • what is the issue? it may be time out issue
    – Amit Bera
    Feb 9, 2015 at 5:02

1 Answer 1

1

Try using 127.0.0.1 instead of localhost while installing magento.

2
  • Thank you! I will try that. I'll be honest I'm not entirely sure on how I would go about doing that but I will do the research and try to figure it out. Thanks for your insight!
    – Adnan L
    Feb 11, 2015 at 17:56
  • During the installation process you have to specify the "Base URL" under "Web access options". There use "127.0.0.1/magento" instead of "localhost/magento"
    – cads
    Feb 11, 2015 at 18:10

This site is temporarily in read-only mode and not accepting new answers.

Not the answer you're looking for? Browse other questions tagged .