Installed Magento CE 1.6/7/8/9 + sample datas on my dev server

when editing a product in back office, in "custom options" tab, "+ add new option" does not do anything and no JS error logged...

did not find solution in official Magento forums (currently under maintenance)

tried to read official doc about custom options but Google + Magento doc internal search module (I guess it uses Google too) sends me too doc home page, can't access indexed pages.

2 Answers 2


Can you upload images on the site? If that's broken too then you may need to update Flash. When you look at the page source for the product admin it loads that section even though it's not visible in the custom-options tab.

Go to: http://www.adobe.com/go/getflash/ and reinstall the Flash Player then try it again.

  • Hello. Yes I am able tu upload images. Tried to update Flash but did not change anything. Tried with Chrome, FF, IE. :-/
    – aurmil
    Commented Feb 4, 2015 at 8:48
  • Download the same version of Magento that you currently have installed. Copy /app/design/adminhtml/*, /js/*, and /skin/adminhtml/* from the original copy over to your's. Commented Feb 4, 2015 at 13:19
  • Did it, did not correct the problem. I will try to install a new fresh Magento 1.9 without sample datas, just to see but it's annoying :(
    – aurmil
    Commented Feb 5, 2015 at 16:56
  • Run Magento's Requirements Check to ensure that you're not missing something: magentocommerce.com/knowledge-base/entry/… Commented Feb 5, 2015 at 17:02

OK, found. Came from a module I installed on every version of Magento. Sorry about that, should have think about that at first.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.