2

Getting Default error on removing index.php from url. i did same but getting error now. 2.In System -> Configuration -> Web -> Search Engines Optimizations- > Use Web Server Rewrites ->select YES

Second thing index.php is case sensitive, some times my website url automatically convert to capital letters like (http://www.blumelife.co/Index.php/about-us/) this url is working very well. but some time it changes automatically to (http://www.blumelife.co/index.php/about-us/) so it shows default error. How can i stop this case sensitivty.

I installed magento 1.9 and server is window server.

  • what is your redirect url settings in .htaccess file ? – Siddharth Vaghasia Feb 3 '15 at 6:54
  • Thanks Siddharth for reply. .htaccess setting is default if you want i can show u. but one thing to ask .htaccess is working on window server ? – user3074468 Feb 3 '15 at 6:58
  • are you using XAMPP or apache ? – Siddharth Vaghasia Feb 3 '15 at 7:25
  • No i am using 1&1 Hosting (Window) – user3074468 Feb 3 '15 at 8:54
2

To make incase sensitive with with apache refer below url

http://httpd.apache.org/docs/current/mod/mod_speling.html

Also a similar question has been answered adding links to it here.

https://stackoverflow.com/questions/1998156/case-insensitive-urls-with-mod-rewrite

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.