I am running an old version of Magento - 1.3.1
Now - I would like to install the newest version (1.9.1) for a new store (different domain) on the same server. I have done that and it works. However, when I install a new theme - it gives me the following Error - CONNECT ERROR: Package community/AccessShop_Theme 1.0.0: requires PHP version >= 5.4.0 and <= 5.6.0 current is: 5.3.28
What would happen to the old Magento store (version 1.3.1) if I upgrade the pHp on the server to something like 5.6.0? Would it work or would it kill it?
Any other suggestions?