1

Does anyone know where I can get SOLR patch for SOLR version 4.4 for Magento Enterprise version 1.12.0.2?

I tried to find the MagentoCommerce.com support system, but there no longer seems to be a support ticket system there.

Thanks in advance and apologies for placing a boring question here!

2

Solr 3.6.0 is the latest supported version for Magento EE 1.10+.

http://www.magentocommerce.com/knowledge-base/entry/solr-ee-faq#upgrade

The support portal is still available in the My Account section of your MagentoCommerce account:

https://www.magentocommerce.com/products/supportme/

enter image description here

0

The problem was I had to log in using our clients login details.

Once that happened, I raised a support ticket in the usual way and now have the patch.

Incidentally, EE 1.12+ only supports SOLR 3.6 for now for those reading this question.

  • Glad to hear you could log in. I'm glad to help - 3.6 is the last version supported in nearly all of the EE versions IIRC. – philwinkle Jul 3 '13 at 13:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.