0

My credit cards authorizations suddenly started failing, which I thought might be the result of me not upgrading - I had version 1.6.1. On upgrading to the latest stable version my admin backend is not accessible, all the site shows is Service Temporarily Unavailable.

I have a backup of the complete site so I can start over, and I do have ssh access now. I'd like to know the best place to start troubleshooting this type of error on upgrade. Any other answers on how to fix my problem appreciated.

  • check server errors (apache or nginx error logs) – Alex Dinca Jan 27 '15 at 17:58
2

Delete maintenance.flag from your web root.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.