i had updated my website from magento 1.6 to 1.9,and when i checked the google analytics report of our website for this month , it is showing 0 visitors.How could be it happen, did i need to change any thing in the code

1 Answer 1


Make sure your Google Account Number is in Admin -> System -> Configuration -> Sales -> Google API and Enable is set to "Yes"

  • Thanks for your quick answer,i had set Enable to yes,will it take google to analyze long time Jan 26, 2015 at 7:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.