2

I am facing a very strange problem:

Whenever I go to catalog/category in admin area:

enter image description here

"c" letter is appear at the first, I know it cause this problem but I don't know how it was appeared.

Otherwise, "c" letter also appear on frontend:

c letter on frontend

When I was trying to delete an item in minicart, the response html also have c letter.

c letter when deleting an item in minicart

Please any can help me ?. My site: http://sites.magebuzz.com/wholesalersdirect. Enter the postcode as 2500 to redirect to product page.

Thanks you very much.

1 Answer 1

3

Check your index.php. Make sure you don't have a stray "c" at the top before the <?php.

If it's not there then try disabling CommerceBug. You may have a stray "c" in that extension somewhere.

8
  • I just checked index.php and disabled CommerceBug but "c" is still there.
    – HungDQ
    Jan 25, 2015 at 3:02
  • That "c" is above <!DOCTYPE html> and is affecting your admin so try checking app/Mage.php at the top of that file to see if it's in there. Jan 25, 2015 at 3:08
  • Next try app/etc/local.xml. Going down the list after that, check the following files: /includes/config.php,/app/Mage.php,app/code/core/Mage/Core/functions.php,/lib/Varien/Autoload.php. Jan 25, 2015 at 3:15
  • You can also narrow down your search a bit by opening app/etc/local.xml and setting disable_local_modules to true. <disable_local_modules>true</disable_local_modules> Jan 25, 2015 at 3:16
  • I just checked Mage.php and nothing happen. "c" letter is still there. I just found that also appear in catalog product grid.
    – HungDQ
    Jan 25, 2015 at 3:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.