0

The magento site been moved with all files from Server A to Server B, everything working fine until we noticed a small change with the URLs.

Before the move the url would be domain.com/category-a

After the move the url is now domain.com/default/category-a

Checking the URL rewrites, Base URL and the nginx conf file I see now sign of were the default is coming from.

1

Check the system configuration at General > Web > Url Options and set "Add Store Code to Urls" to "No":

screenshot

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.