I have successfully installed magento 2.0 However I cannot see any default theme appled on the front end and also I am not able to login to my admin panel

  • please remove var/cache folder and and try
    – Keyul Shah
    Commented Dec 29, 2014 at 5:07
  • @KeyulShah It isn't working Commented Dec 29, 2014 at 5:18

1 Answer 1


Please enable the rewrite_module from apache module and clear the cache. Hope it will solve your problem

enter image description here


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.