in magento admin panel, in latest search request, cyrilic requests displayed url encoded/ Such as %D1%83%D0%B3%D0%B3%D0%B8. How i can resolve this issue? please help.

  • Are you sure this is a search term and not one of those spooky injections attack? Nothing will happen to your store if option 2.
    – mbalparda
    Dec 22, 2014 at 23:19
  • 1
    Its definitely frontend search term by some bots - your search term's decoded string is "угги" which is not part of any admin request.
    – Elamurugan
    Dec 23, 2014 at 1:27
  • This cyrilic search terms. I need to dispalay %D1%83%D0%B3%D0%B3%D0%B8 as "угги"
    – redwert
    Dec 23, 2014 at 6:00

1 Answer 1


It is possible that your string's encoding is being changed by an Apache redirect. Adding a NE (No Escape) flag could help, as demonstrated in this answer: https://stackoverflow.com/questions/14479403/htaccess-redirect-urls-with-utf-8-chars

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.