2

After installing the extension: magento-community/Beecoder_Beeshopy, and following the instructions, I no longer have any tabs in the Admin Panel. I have checked the permissions on the js folder, they were correct however I still renamed the js folder and reinstalled it, but that didn't fix the problem. Magento 1.7.0.2. Any ideas?

  • Was Magento compiler enabled during install? Did you flush the entire cache (not only var/cache/ but also media/css/, media/css_secure/ and media/js/ directories)? Are there any errors in your var/report/ or var/log/ folders? Did you delete your browser cache or try another browser to login to the admin panel? Try Google Chrome to login to the admin panel and use Element Inspector and see if any errors/warnings popup in the console. Please edit and clarify your question with more details. – ForMat Dec 17 '14 at 7:30
  • My assistant says when Beeshopy wasn't working, he did a reinstall and believes compiler was enabled at that second install. I did flush entire cache (all mentioned directories). No recent errors in var/report/ nor var/log/. No errors/warnings popup when using Chrome or Firefox. – Rose Dec 17 '14 at 14:21
  • Okay, absence of errors in var/report/ and var/log/ could be caused by the logging being disabled. So please check this in System > Configuration > Advanced > Developer > Log Settings. If compiler was enabled during the second install, then try and delete the includes/src/directory (/src/ part only!). The issue could also be caused by incomplete install. – ForMat Dec 17 '14 at 14:32
  • Can't get to System > Configuration > Advanced ... No tabs. Instead of deleting, I renamed src directory to src back, and get HTTP 500 error on both site and admin panel, so I named it back to src. – Rose Dec 17 '14 at 14:44
  • I see, then open includes/config.php and comment out the two define function calls. Read more about manually disabling the compiler here. – ForMat Dec 17 '14 at 14:52
0

Was Magento compiler enabled during install? Disable it in System > Tools > Compilation

If you don't have full access to the Admin Panel, then try to disable the compiler manually. Read more about how to do this here.

After disabling compilation delete the includes/src/ directory (/src/ part only!).

Also make sure to flush all cache manually and try to log back in.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.