2

Was letting a client play with their site and they didn't like the captcha. So I disabled it in the config/ advanced section but forgot to disable it in the admin and it was left on for admin logins.

Now when we try to login to the admin the captcha image doesn't show as expected but after entering in the correct username and password it then comes back with an invalid catcha error.

So we have no way of logging into the admin to either reactivate captcha or diable it for admin login.

Any help would be appreciated

closed as off-topic by Marius Feb 24 '15 at 13:54

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions describing a problem that can't be reproduced OR seemingly went away on its own (or went away when a typo was fixed) are off-topic as they are unlikely to help future readers." – Marius
If this question can be reworded to fit the rules in the help center, please edit the question.

0

RESOLVED:

I found the answer here...

https://stackoverflow.com/questions/24169015/disable-captcha-on-admin-login-page-from-database-or-codebase-in-magento

Did the database changed, cleaned out the var cache & session folders via ftp and logged in :)

Not the answer you're looking for? Browse other questions tagged or ask your own question.