0

I am having a very strange problem, i am uploading product images through admin panel but when i upload image it shows 100% uploaded but doesn't show image row at all . Tried so many things but couldn't make it work.

Please help if anybody know about this problementer image description here

I have tried giving permissions 777 to media folder but it doesn't work for me. This happens when i uploaded the site on server, when it was on my local machine it was working fine.

  • Would make sense to mention what have you tried. What about writing permissions? – Foo Bar Jun 1 '13 at 20:26
  • Could be browser related problem. Try different browser. – xul Jun 1 '13 at 23:29
  • It's not a browser problem i have checked it on other browsers also. same problem exist there too – Sarvagya Jun 2 '13 at 8:02
  • Hello Tim i tried to give permission 777 to media folder but it's not working. – Sarvagya Jun 2 '13 at 8:25
  • Did you set permissions only to media dir or to all subdirs recursively? – Foo Bar Jun 2 '13 at 11:36
1

Hook into a http sniffer. It looks like a php error, therefore the flash uploader can't parse the response message. Therefore nothing happens and the uploader doesn't call the javascript functions to add the row to the table, etc.

  • hello fabian ,, i also want to tell you that i checked the media folder images are not getting uploaded and this is happening for the the whole site. i can not upload images at all – Sarvagya Jun 2 '13 at 10:01
  • Great. Have a look into the request and you will see your problem - hopefully – Fabian Blechschmidt Jun 2 '13 at 11:26
  • Hello fabian i just downloaded the whole site and ran onto my localhost it just worked fine. so i think there is something related to server, any clue ?? – Sarvagya Jun 3 '13 at 19:41
  • Did you check the HTTP response from the server for the flash? – Fabian Blechschmidt Jun 4 '13 at 18:12
  • Hello Fabian sorry but i am not getting you, how should i check when i use firebug console it shows no request at all. – Sarvagya Jun 5 '13 at 7:18
0

Issue was due to missing gd library on server.

protected by Community Jan 16 '14 at 17:42

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.