0

I noticed Magento was kind enough to remind me that I need to update the M2E Ebay Store Extension. I did so through Magento Connect and now I get nothing but blank pages on both the front end and admin end of the site so I'm stuck with blank pages and not sure what to do. I appreciate any help!

closed as off-topic by Raphael at Digital Pianism, Fabian Schmengler, Qaisar Satti, Anna Völkl, philwinkle Apr 22 '16 at 19:50

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions about third-party modules are generally off-topic because the scope of functionality and code are not available. For more information, see this meta post/answer." – Raphael at Digital Pianism, Fabian Schmengler, Qaisar Satti, Anna Völkl, philwinkle
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Make sure to flush the whole cache storage and try again. If you still see white page, check php error log and let us know what errors are being logged there. – Wojtek Naruniec Nov 8 '14 at 14:11
  • What I ended up doing was I commented out, in the config.php file, define('COMPILER_INCLUDE_PATH',dirname(FILE).DIRECTORY_SEPARATOR.'src'); and define('COMPILER_COLLECT_PATH',dirname(FILE).DIRECTORY_SEPARATOR.'stat'); This ended up fixing my problem and I was able to get the site back up and going. Many many thanks for your input though!!! – Ang Nov 10 '14 at 16:04
1

Ang, in comment you confirmed solution which worked for you, I would like to sum this up. It looks you might forgot to disable compilation before you installed new extension.

You should remember to always disable compilation before you install any extension. Disabling all caches for the time you are installing extension could also be good idea and help in a few cases.

You can disable compilation in System -> Tools -> Compilation by using Disable button.

  • 1
    And actually, don't enable compilation again. It's not useful enough to justify the hassle you get from it. – Fabian Schmengler Nov 12 '14 at 10:26
  • You're right, I did forget to mention about disabling compilation. I'm with fschmengler, I've already had it disabled because I too believe it's not useful enough. – Ang Nov 12 '14 at 13:48

Not the answer you're looking for? Browse other questions tagged or ask your own question.