0

I made 3 subdomains for the Media, JS and Skin Path to improve the site loading speed.

After switching the unsercure URL paths in Backend under Configuration > Web > unserucre from

{{unsecure_base_url}}js/

to

http://js.myDomain.de/js/

the WYSIWYG Editor in the Backend isnt working. It Shows all Icons but when I click to enable the HTML view of a CMS page only an empty page without html code opens in a seperate window.

JS is working fine at the frontend. If I reset my changes the WYSIWYG Editor starts working agiain.

Any Ideas for a magento newbie?

closed as off-topic by Fabian Blechschmidt, Amit Bera, Marius, Amasty, brentwpeterson Sep 29 '14 at 22:44

  • This question does not appear to be about the Magento e-Commerce platform within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • This should be unrelated since the backend would use secure url and your changes should only affect unsecure ul – Renon Stewart Sep 29 '14 at 14:17
  • What you are looking for is an article about same origin policy I think – Fabian Blechschmidt Sep 29 '14 at 20:31
  • 4
    This question appears to be off-topic because it is about same origin policy and JS and not magento. – Fabian Blechschmidt Sep 29 '14 at 20:32
  • this IS about magento shop 1.9. clockworkgeek solved my magento problem. – TISA-Optimierung.de Sep 30 '14 at 8:33
0

Undo your changes in System > Configuration > Web, then in the top left corner change the scope from "Default Config" to the next entry. Now enter the new URL again and save, it will only affect the frontend. This is because the admin gets it's web settings from the "Default Config" scope but not any other scope.

  • That worked! Thank you very much!! Solved and Closed ;) – TISA-Optimierung.de Sep 30 '14 at 8:31

Not the answer you're looking for? Browse other questions tagged or ask your own question.