0

I got an email that says we will be affected by the API retiring in a week. We are running Magento 2 version 2.4.5 and Klaviyo version 3.0.11. If this chart is correct, then we need to upgrade to at least plugin version 4.1.0.

I spoke with our Klaviyo manager and they mentioned that Magento was making changes to deal with this and that no development action is required. Can anyone verify this?

1

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.