0

enter image description hereI am trying to reset API but when I going to the path Stores > Configuration > Services > OAuth > Consumer Settings > Allow OAuth Access Tokens to be used as standalone Bearer tokens

I did not find this option! when I tried to enable it by running the following command:

php bin/magento config:set oauth/consumer/enable_integration_as_bearer 1

I get this error ( The "oauth/consumer/enable_integration_as_bearer" path doesn't exist. Verify and try again.) magento 2.3.6enter image description here

1 Answer 1

0

The option you are trying to find is not supported in the mentioned version - Magento 2.3.6. That is the reason you are getting this error and not finding it in the backend area.

Let me know the reason behind this option you are trying to set. I will guide the alternative way.

2
  • Thank you for the clarification. I am trying to connect magento 2.3.6 to app via API, but I getting error and I cannot figure out the problem. As shown in the attached picture by edit apove Commented May 20 at 21:42
  • @HaiderMohammed, can you check the permission provided across this integration in the backend? If it doesn't help, mail us at [email protected] with the details. Surely we will try to help it out. Commented May 24 at 12:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.