0

I am trying to run project, so I run composer update.

I got error like this.

enter image description here

what is this? How can I fix it?

2
  • What is the output of running the command grep -rn "magmodules" app composer.json composer.lock?
    – Tu Van
    Commented Aug 27, 2023 at 18:40
  • composer.json:79: "magmodulesartifacts": { composer.json:81: "url": "vendor/magmodules/packages"
    – Bohdan V.
    Commented Aug 27, 2023 at 19:14

1 Answer 1

1

It appears that your project no longer requires the use of magmodules/packages. You can try removing the repository configuration for magmodules/packages in composer.json, the configuration is similar to the following:

"magmodulesartifacts": {
    "type": "artifact",
    "url": "vendor/magmodules/packages"
}

Then run your composer command again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.