0

After Upgrade Magento version to 2.4.6-p1 , I am getting error on executing setup:upgrade command :

Error :

Unable to apply data patch Magento\Catalog\Setup\Patch\Data\UpdateMultiselectAttributesBackendTypes for module Magento_Catalog. Original exception message: SQLSTATE[23000]: Integrity constraint violation: 1062 Duplicate entry '5300-200-0' for key 'MGCP_CATALOG_PRODUCT_ENTITY_TEXT_ENTITY_ID_ATTRIBUTE_ID_STORE_ID', query was: INSERT INTO mgcp_catalog_product_entity_text

please help me about this

Thank you.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.