I have seen this was an old problem where if you try to add a Vimeo video to the product page a modal appears with Attention Error: "Video not found". According to Adobe this was fixed from 2.4.3, but I have tried 2.4.5-p1 and 2.4.6 and I get the same error.

I already have Vimeo added to my CSP policies and have tried adding player.vimeo.com to the *.vimeo.com which already exists.

Currently all the product videos that were added in the past work. But, if I click on them now the URL is blank with the error, even though the database contains the correct URLs. Trying to add a new URL gives the same error.

1 Answer 1


It looks like I managed to fix this by adding an extra policy <value id="vimeo" type="host">vimeo.com</value> without the wildcard to script-src and frame-src.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.