2

I have tried to upgrade using "composer require-commerce magento/magento-cloud-metapackage:'2.4.5-p2 < 2.4.6' --no-update" this composer command but it's returning the error like

enter image description here

Please help me out if anyone have done this before.

2 Answers 2

1

I suspect it's just that it goes to search the wrong version name. What if you edit directly your composer.json magento/magento-cloud-metapackage : 2.4.5-p2 and replace it by magento/magento-cloud-metapackage : 2.4.6

Then run COMPOSER_MEMORY_LIMIT=-1 composer update

1

please run commands like :-

composer require-commerce magento/magento-cloud-metapackage:">=2.4.5 <2.4.6" --no-update

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.