0

I am working with magento editor

One night there is an issue which require me to check one of the product detail in magento admin panel

I try to go into the product, one time its okay, then the next time I am unable to, when I ask my other colleagues he is able to view the catalog edit page

I even restarted my device and using other different boot method ( i have dual boot which is windows 10 and linux )

I has disabled all google chrome extension, and also try different browser

But still the catalog edit page takes forever to load,

I am thinking that Adobe might be blacklisted my device from being able to access the catalog edit page section

Only when I try acess the admin panel from my Mobile Device its okay

Hopefully there is anyone that can give me insights on what is happening and how can I make the catalog edit page accessable again from device ( now it its taking forever too load )

What I have tried and still not working

  • Restart laptop to different boot OS ( Windows 10 to Ubuntu 22.04 )
  • Disable all extension in google chrome
  • Clear cache, cookies
  • Using Guest Mode
  • Using Private browser mode
  • Using Mozila Firefox

2 Answers 2

0

Consider removing the product_listing entry in the ui_bookmark table for your user. Perhaps there's filters in place for your user that are leading to an error

1
  • Thank you, will do this once I encountered this issue again – Apr 10, 2023 at 2:33
0

Recently, I faced same Issue In my local m2 store.

The reason was "I've entered very long string In the search box at catalogue > product page In admin".

For the solution, I truncated the 'ui_bookmark' table from my database. And the error was solved!

You can try this too...

1
  • Thank you, will do this once I encountered this issue again Apr 10, 2023 at 2:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.