0

I have Magento 1.9.0.1 installed on a server that still had PHP 5.2 on it. When I realised I upgraded to 5.4 as the Magento site states that it is compatible. Once I did this it occurred to me that Magento may install differently depending on what version of PHP you have.

Is this the case or am I safe upgrading PHP under Magento? I am assuming so as I cannot find anything about it, and after all you need to keep PHP up to date, but I feel I need to check.

0

Magento 1.9. is Safe to use with php 5.4 - regardless of the version you used when magento was instaLled.

Be careful though with versions prior 1.8. They use an earlier version of the zend framework and will run into small issues. Patches are available on the official magento homepage.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.