0

I just upgraded my Magento version to the latest Magento version 2.4.5. after a successful upgrade, while I am trying to run di: compile command then I got an error. how to fix below error. enter image description here

1
  • From which version you have upgraded to M 2.4.5? And is your elastic search version matches M2.4.5 requirements
    – Yogita
    Jan 19, 2023 at 17:45

1 Answer 1

0

Hope you remove all modules from the vendor folder before updating to M2.4.5 Make sure no files are hanging in IDE or Docker sync if yes this might help:

rm -rf vendor/* && composer update/install.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.