0

I got an issue with Amasty Improved Sorting module. Ijust purchased the module and downloaded it.Then, I just placed the module in app/code/Amasty folder and run command: php bin/magento setup:upgrade  and I got the following error.

enter image description here

They provided me a patch for etc/mview.xml file. Some classnames are mismatched in this file. When I applied that patch and ran the command again, same error occurred.

1
  • Did you find any solution for this issue? Because I have the same issue. if you got any solution, please answer this issue. Feb 28, 2023 at 9:38

1 Answer 1

1

this issue occurs in Magento when you install extension having indexer

first find the module in which the indexer amasty_sorting_bestseller is available

then run

php bin/magento module:enable Vendor_ModuleName

then

php bin/magento setup:upgrade
0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.