0

Custom URL rewrite not working in pwa magento 2 site

The below setting is enabled General -> Web -> Search Engine Optimization -> Use Web Server Rewrites -> Yes any other setting or configuration is needed?

1 Answer 1

0

I got the solution we have to whitelist the custom url from below mentioned configuration setting

Additional for PWA after URL rewrite from Marketting. we have to whitelist the URL from Store > Configuration > General > Web > UPWARD PWA Configuration

you can add like below - line break wise register contact

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.