0

Why I do not have the Page Builder on Magento 2.4.3 Open Source?
I installed ma 2.4.3 and also tried 2.4.3-p1 and I don't get Page builder to get activate
I removed and re-installed Magento 2.4.3 with a different version from 2.4.3 and up and I can't see how to get the advanced content tools.

Check the picture.this is the what i get with magento 2.4.3 version

1
  • Thank you very much, it worked. Nov 13, 2022 at 8:07

2 Answers 2

0

Try to remove the vendor folder and clear the composer cache:

rm -rf vendor
composer clear-cache

Then run the following commands from Magento root directory:

composer install
bin/magento setup:upgrade
bin/magento setup:di:compile
bin/magento setup:static-content:deploy -f
8
  • Thank you very much, it worked. Nov 13, 2022 at 8:07
  • Glad to help. Cheers!
    – Tu Van
    Nov 13, 2022 at 8:16
  • Hello friend Tu Van, quick question, i uninstalled magento from my server and i re-installed it same version and i run those commands but no lucky to install pagebuilder anymore, do i have to add any repository? any suggest, thank you in advance Nov 23, 2022 at 5:22
  • Hi friend! I think you have a mistake when installing Magento. Let me know the steps you did to install Magento, I'll help you fix this issue and your other issue (Inventory modules). The latest Magento version is 2.4.5-p1, do you want to install that version instead of 2.4.3?
    – Tu Van
    Nov 23, 2022 at 8:22
  • does this version 2.4.5-p1 has page builder? Thanks Tu Van Nov 27, 2022 at 18:13
0

May I suggest this module instead Goomento - Magento Page Builder free and compatible builder to any stores, which I believe you can choose over Magento Builder

2
  • can i install goomento to magento 2.3.5-p1? Dec 14, 2022 at 21:26
  • 1
    wow, this is what i been looking for. thanks a lot. love it. Dec 14, 2022 at 23:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.