2

I'm trying to setup the project locally and after executing php bin/magento setup:static-content:deploy -f es_ES only sass directory is showing up but no css directory. As you can see it is trying to request inside css directory but I don't have it after executing: php bin/magento setup:static-content:deploy -f es_ES

This is how the page looks like: enter image description here

2 Answers 2

0
  1. Please check the apache rewrite module is enabled.
  2. Run all these commands.
php bin/magento setup:upgrade
php bin/magento setup:di:compile
php bin/magento setup:static-content:deploy -f es_ES
0

Run this command on you local root to load style.css

ln -s pub/static static

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.