3

I read about a severe security hole in magento.

But magento does not provide a patch for 2.4.2, or I cant find it.

What should I do? How can I test if I am affected?

1
  • Update: I found this post (german) saying that there is no patch yet, but magento works on it: e-conomix.at/blog/…
    – Black
    Oct 19, 2022 at 8:47

2 Answers 2

3

The Security Vulnerability CVE-2022-35698 does not affect in Magento 2.4.2 version. This was confirmed by Nathan Smith – Adobe Commerce Application Security Engineering Manager.

You can read more about affected version, and not affected version here: https://magetu.com/adobe-commerce-and-magento-open-source-security-hotfix-for-cve-2022-35698-and-hotfix-patches-for-2-3-7-p3-2-3-7-p4/

1

Im guessing they will not include the patch for that version as its really outdated and not actively maintained.

1
  • 1
    2.4.2 is supported until end of november 2022 though.
    – Black
    Oct 19, 2022 at 13:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.