2

Before the weekend we notice an issue when we tried to remove a category from one of our websites. I did a reindex and the category is still there. tried to clear the cache also from my browser and tried to open my browser in incognito mode. Today we also notice that removing and adding new products is not working either.

The products that were in the category are still there and new products are not showing. I ran a re-index, cleared the cache, and also flushed the Redis. nothing helps. Has anyone else had the same issue and managed to resolve this?

We have not done anything new or changed anything on the server in the time frame the issue started to show up.

Do not know if this is relevant, i just notice we have this error not been there for long, so it might be related.

enter image description here

2
  • Is the category only present on the frontend or also in the admin area?
    – Akif
    Commented Oct 12, 2022 at 9:09
  • The category we removed is present in the frontend and disabled (but greyed out) in Admin. As for the products, this is something we change weekly as this is a page where we post weekly deals. I also just notice we have a dotdigital cron job error. Something we did not have in past. Will post the error message above Commented Oct 12, 2022 at 9:15

1 Answer 1

0

It is working again now, something must have happened when this was disabled in the category. I disabled the category on the default level and store view level on Friday. But when I checked today it was still active on the store view level today. Disabled it and the category was away.

One thing I need to mention is that I did disable several categories on Friday and this category was the last one, and that did not work, and when I disabled this category store view level today, all the products that I mentioned above started to show up. So something must have been stuck.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.