0

We have the 2.4.4 Enterprise version of Magento (Adobe Commerce). The site was working fine, then the next day the Page Builder was not rendering at all. In the Admin this WYSIWYG editor was displaying everything in HTML. Checking on the configuration in the admin, it somehow got set to disabled, but even after enable. The Page Builder still only shows the HTML where the Page Builder was.

enter image description here

The error is a new one for me also where it looks like the following, where it has something to do with the vimeoWrapper. Something that was not edited at all, and it looks like require.js is not loading.

enter image description here

Working on it all day trying to figure this out, but have no idea how to resolve it. Does anyone have any suggestions?

Thanks in advance

1 Answer 1

0

I had exactly the same issue. I don't know why it worked, but after some research I ran the command below and it started working again!

composer require magento/module-page-builder:2.2.2

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.