0

Hello i'm trying to install a plugin with composer in Magento 2.4.4 but how can i fix following error? Thanks

enter image description here

2
  • Hi, Please run this command and try it - composer require iubenda/module-cookiesolution:* Commented Jun 30, 2022 at 4:17
  • thanks i tried but got the same error.. Commented Aug 19, 2022 at 11:33

1 Answer 1

0

As per the screenshot it requires phpseclib

https://github.com/phpseclib/phpseclib

composer require phpseclib/phpseclib:~3.0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.