I am doing as below:
/usr/local/lsws/lsphp72/bin/php composer.phar require facebook/php-business-sdk --no-plugins
its showing error as:
Using version ^13.0 for facebook/php-business-sdk ./composer.json has been updated Running composer update facebook/php-business-sdk Loading composer repositories with package information Updating dependencies Your requirements could not be resolved to an installable set of packages. Problem 1 - magento/magento-composer-installer 0.1.13 requires composer-plugin-api ^1.0 -> found composer-plugin-api[2.2.0] but it does not match the constraint. - magento/product-community-edition 2.2.11 requires magento/magento-composer-installer >=0.1.11 -> satisfiable by magento/magento-composer-installer[0.1.13]. - magento/product-community-edition is locked to version 2.2.11 and an update of this package was not requested. You can also try re-running composer require with an explicit version constraint, e.g. "composer require facebook/php-business-sdk:*" to figure out if any version is installable, or "composer require facebook/php-business-sdk:^2.1" if you know which you need.