0

So, we went live with a new m2 shop last week. It all worked well in our develop environment. Since we dockerized the m2 installation, I wasnt expecting much trouble. But our redis cache keeps growing (pretty fast: about 3MB/s). I have a small workaround in place, so the server does not run out of memory. I set the maxmemory to 4GB in a cronjob (every 5 minutes), because even with the limit and memory-policy in place, the redis container crashes from time to time. It also restarts, but then the cronjob needs to set the values again.

I know, there was a problem in 2.4.2 with the CSP module (see issue), but I disabled the CSP Module and we are running 2.4.3.

Also I found this question, but it wast really helpfull.

Is anyone else experiencing this behaviour? Oh, and for the record: I have tested redis 6.0 and 6.2 - but the behaviour stays the same. The server has 16GB of memory in total.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.