0

I am getting this error when I run the command: bin/magento config:set system/security/max_session_size_admin 0

Error: The "system/security/max_session_size_admin" path doesn't exist. Verify and try again

2 Answers 2

0
  1. Please check in the project's system.xml files located in the etc/adminhtml for this module which is of section_id = "security".

  2. The scope configuration path is realized by concatenating the section id, the group id, and the field id.

3.Please check which module is having this "section_id" and check if the field id = "max_session_size_admin" exists or not.

  1. If this type of field does not exist then, we will not be able to run this command, because that field itself does not exist. this was my best guess, I hope your issue gets resolved. Thanks.
2
  • Thank you for your response. Is there any other way to disable max_session_size_admin?
    – mechanic
    May 25 at 9:51
  • Sorry i am not getting that field id when searching through project files , can you please share the screenshot or provide me the path of what configuration you want to change , Do you want to expand the admin session size ? .Thanks May 25 at 11:08
0

This config path(system/security/max_session) not available in 2.3.5-p2, thats why its throwing the error. It's available only on the 2.4 version

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.