0

I am a plugin developer for Magento. We recently got a mail that our marketplace submission will be delisted, because it is not compatible with the latest Adobe commerce release.

When using composer to install this enterprise version we get (doesn't matter what stability is chosen, in this example dev):

executing from commandline on linux:

composer create-project --repository-url=https://repo.magento.com/ magento/project-enterprise-edition magento.cointopay.com --stability dev

result:

Could not find package magento/project-enterprise-edition with stability dev.

Could not find package magento/project-enterprise-edition with stability stable.

Please help so we can make our plugin ready for magento enterprise. Thanks in advance.

1
  • Can you add the composer.json from your extension? May 22, 2022 at 21:28

2 Answers 2

0

I believe maybe you have not added auth.json file with the proper cred required

0

Just to finalize this topic and for other people looking for answers, the submission needs to support php 8.1, if your plugin does not have the as option it will fail.

Also, we had to establish a partnership to get the sandbox working for Magento Commerce since they enable something for your MAGEID.

Let me know if you need help with this.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.