0

Hello I am trying to install magento 2.3.5 p1 on my mac with mamp pro. My base url looks as follows

http://magmono:8888/

After I add a product to a card I get an error that session has expired. The popular solution to update url to 127.0.0.1 doesn't help. There is no such url

1
  • increase these values in you php.ini, memory_limit = 2048M and max_execution_time = 3600
    – Pramod
    Commented May 7, 2022 at 3:48

1 Answer 1

0

I have solved the problem by setting my base url to my ip address so now my magento url is

http://192.168.1.6

And this has solved the problem for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.